12 lutego 2012
Wyszukiwarka Google

Do tej pory widziałem już kilka razy sytuacje, w których strona była widoczna w SERPach pomimo faktu, że była ona zablokowana przed robotami – z reguły w WordPressie w ustawieniach była założona systemowa blokada na etapie tworzenia serwisu – i po zakończeniu prac zapominało się ja zwyczajnie wyłączyć. Lub też istniał zapis w robots.txt blokujący stronę przez odwiedzaniem jej przez roboty wyszukiwarek:

User-agent: *
Disallow: /

Ponieważ jednak istniały linki prowadzące do strony, zatem Google ją indeksowało, pokazując ją w SERPach jednak bez opisu, co od razu rzucało się w oczy. Za pierwszym razem straciłem trochę czasu, aby namierzyć przyczynę, potem było już łatwiej – od razu sprawdzałem plik robots.txt – no i blokada w każdym przypadku przed robotami istniała.

Dzisiaj jednak spotkała mnie ciekawostka – a mianowicie strona

  1. jest w Google – i widać jej opis w SERPach, zatem wstępnie wykluczyć można blokadę w robots.txt – co zresztą potwierdziła analiza strony
  2. ale jednocześnie site zwraca wartość zero!

Przyznam, że z podobną sytuacją do tej pory sie nie spotkałem. Ktoś może wie, co może być tym spowodowane?

Adresu strony nie podaję – został mi przekazany na emaila, z domyślną prośbą o nieudostępnianie go dalej.
System rezerwacji wizyt online dla Twojego gabinetu, salonu, klubuTestuj przez 30 dni !
Chcesz zwiększyć widoczność Twojej strony w Google? Umów się ze mną na 15 minut bezpłatnych konsultacji. Sprawdzę na czym stoimy i co mogę dla Ciebie zrobić





    SEBASTIAN
    MIŚNIAKIEWICZ
    Autor bloga,
    specjalista SEO
    Jako właściciel firmy SEOProfi pomaga zwiększać sprzedaż w sklepach internetowych oraz ruch na stronach firmowych na rynku polsko-, anglo- oraz niemieckojęzycznym.

    Bloga założył w 2010 widząc ogrom problemów, z jakimi mają do czynienia osoby próbujące samodzielnie wypromować stronę w Google. Od 2011 roku jako Product Expert pomaga rozwiązywać te problemy na Forum Pomocy Google dla Webmasterów.

    GD Star Rating
    loading...
    Polecenie site pokazuje brak zaindeksowanych stron, ale witryna jest widoczna w Google

    10.0101

    OPINIE I KOMENTARZE

    Colin 13 lutego 2012, 0:49

    Opóźnieniem w synchronizacji między datacenter, w połączeniu z tym że strona jest nowa lub przez pewien czas nie działała.

    Seo-Profi 13 lutego 2012, 10:23

    Hm…. O tym nie pomyślałem. A co sądzisz o tym, co Mariusz napisał na G+?

    “kiedyś jak sprawdzałem witryny, to czasami miały tak przed banem. Np. były jeszcze w wynikach ale już site było zero. Kiedyś widziałem to często, dawno już nie albo nie zwracałem uwagi.
    Nie wiem jak teraz, ale kilka lat wstecz witryna była w indeksie – jej wyniki czasami jeszcze kilka dni a site 0 poźniej oczywiście ban był widoczny”

    ?

    Steff 13 lutego 2012, 8:55

    no to tak jak link: niedługo będziemy wiedzieć mniej :)

    mateusz 13 lutego 2012, 9:48

    w supplu także 0 site?

    Seo-Profi 13 lutego 2012, 10:16

    “supplu”? Sorry, nie zrozumiałem :)

    mateusz 13 lutego 2012, 10:18

    supplement index,

    Seo-Profi 13 lutego 2012, 10:59

    Sprawdzałem tylko pod site – i nie wyskakuje nic, totalne zero. Colin ma pewnie rację – i Mariusz, bo te dwie rzeczy ze sobą mogą być powiązane.

    Seo-Profi 13 lutego 2012, 11:04

    Chyba znalazłem rozwiązanie, banalne … otóż po wzmiance o SI chciałem sprawdzić sobie jeszcze raz site:domena. Wpisałem zatem odpowiednią komendę. Nic.
    Wpisałem adres strony, ale BEZ WWW.
    I..

    Ups! Przeglądarka Google Chrome nie znalazła strony ….

    Przyznam, że nie pamiętam jeszcze sytuacji, gdzie w takiej sytuacji strona by się nie wyświetlała, z reguły każdy ma albo obie wersje, albo poprawne 301 :)

    Zatem Colin miał rację – za niedługo okaże się, czy strona “wróciła do site’a” – poprosiłem właściciela strony, aby dał znać.

    TomP 9 marca 2012, 21:52

    Strona zachowuje się nadal tak samo.
    Monitoruje 3 hasła dla niej i co ciekawe stopniowo pnie się w górę.

    bobak 2 stycznia 2013, 14:58

    spotkałam się właśnie po raz pierwszy z taką sytuacją – site nic nie zwraca, ale podstrona nadal widoczna jest w wynikach wyszukiwania. Sprawa dotyczy artykułu, który został dodany 5 dni temu i jest niemal dokładną kopią tekstu już znajdującego się w serwisie. Czy ta sytuacja z sitem oznacza, że podstrona stanowiąca dp własnie wyleciała z indeksu i za jakiś czas nie będzie już dostępna w wynikach wyszukiwania, czy tez naprawdę zbliża się ban?

    Sebastian Miśniakiewicz 2 stycznia 2013, 15:13

    O terminie “zbliżanie się bana” nie wiem – chociaż w sumie każde złamanie Wskazówek można pod to podciągnąć.
    Bez podania adresu można tylko dywagować – jak nie chcesz podawac adresu strony, napisz mi emaila – adresu oczywiście nigdzie nie opublikuję.

    Skomentuj

    Twój adres e-mail nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

    Inne wpisy z tej kategorii