Search Console

Masz nieaktualnego WordPressa? Spokojnie – Google poinformuje Ciebie o tym

 

Dwa dni temu na swojej skrzynce znalazłem wiadomość od Google o następującej treści

Szanowny właścicielu lub webmasterze witryny http://……….

, Z ostatniego indeksowania Twojej witryny internetowej wynika, że używasz oprogramowania WordPress w wersji 3.2.1. Google zaleca aktualizację do najnowszej wersji. Oprogramowanie starsze i bez poprawionych błędów może być narażone na włamania lub działanie złośliwego oprogramowania, co może zaszkodzić Twoim użytkownikom. Aby pobrać najnowszą wersję, odwiedź WordPress stronę pobierania. Jeśli aktualizacja do najnowszej wersji oprogramowania WordPress została już przez Ciebie przeprowadzona, prosimy o zignorowanie tej wiadomości. Jeśli masz dodatkowe pytania na temat powodu otrzymania tej wiadomości, Google udostępnia więcej podstawowych informacji w dotyczącym tej kwestii poście na blogu. Serdecznie pozdrawiamy, Zespół ds. jakości wyszukiwarki Google

Przyznam, że bardzo pozytywnie mnie ta informacja zaskoczyła. Mam włączoną wtyczkę, która nie pokazuje wersji WordPressa, a mimo to Google jakoś się domyśliło, że na tej stronie nie wykonałem update’u oprogramowania do najnowszej wersji :)

Od siebie dodam, że strona, która dostała taki komunikat została uaktualniona kilka dni przed otrzymaniem wspomnianej wiadomości, co pokazuje, że Google najpierw zbiera dane, a następnie wysyła wiadomość do adresatów. Jeżeli w międzyczasie uaktualnisz swojego WP, to i tak dostaniesz info :)

Jak widać Google coraz bardziej chce pomóc webmasterom w tym, aby dbali o bezpieczeństwo swoich stron. Jak wiadomo przy okazji updatów systemów, choćby WordPressa, znajdują się osoby, które chcą wykorzystać „ostatnią okazję”, aby włamać się i zainfekować strony postawione na wcześniejszej wersji tego najpopularniejszego CMSa.

Osobiście bardzo się cieszę, że Google stosuje taką właśnie politykę w tym zakresie – prewencyjną. Plus dla giganta, że robi coś, na czym nie zarabia (tak myślę, że nie zarabia…)

GD Star Rating
loading...
Masz nieaktualnego Wordpressa? Spokojnie - Google poinformuje Ciebie o tym, Masz nieaktualnego Wordpressa? Spokojnie - Google poinformuje Ciebie o tym, 10.0 out of 10 based on 1 rating Masz nieaktualnego Wordpressa? Spokojnie - Google poinformuje Ciebie o tym

Zobacz inne wpisy z tej kategorii

napisał/a 1334 artykułów na rzecz Bloga SEO

Optymalizacja i pozycjonowanie stron i sklepów internetowych w Google to moja pasja.

Od 2008 roku jako Top Contributor pomagam webmasterom rozwiązywać problemy z widocznością ich stron w Google na Forum Pomocy Google dla Webmasterów, na którym jestem najdłuższym stażem TC w Polsce.

W 2010 roku roku założyłem pierwszego w Polsce bloga SEO skierowanego nie do branży SEO, ale stricte do właścicieli stron, na którym przystępnym językiem przybliżam Wskazówki Google dla Webmasterów, opisuję i komentuję zmiany, jakie zachodzą w algorytmie Google. Publikując wskazówki odnośnie tego, jak rozwijać strony, aby rankowały wysoko w Google, pomagam im zwiększać ruch na stronach z naturalnych wyników wyszukiwania.

SEO to także moje życie zawodowe – firma SEOProfi, której jestem właścicielem, świadczy usługi na rynku polsko, anglo- i niemieckojęzycznym.

Opinie i Komentarze

Przemek 24 czerwca 2012, 14:32

W sumie to od dość dawna informują o tym :)

Seo-Profi 24 czerwca 2012, 15:38

Jak napisał doctor na G+ system wymaga doszlifowania: „Powiadamianie o nieaktualnych skryptach nie działa w 100% dobrze.Na stronie z joomlą pisze,że mam nieaktualnego WP.Na stronie z jPortalem również pisze, że mam nieaktualnego WP.”

goral605 24 czerwca 2012, 21:02

Tak to już jest od dłuższego czasu ale faktycznie np w przypadku stron na joomla pokazuje się info o nieaktualnym WP.

Skomentuj

Twój adres e-mail nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *